Hinweise


Willkommen

Navigation


Partner Links

Letzte Themen
- von null815
- von lilaaaa
- von MrGiceNuy
- von klubb80
- von klink92
- von klink92
- von MrGiceNuy
- von Jakopo

 
Antwort Themen-Optionen Ansicht
Ungelesen 08.01.22, 23:31   #1
Benutzerbild von engelinzivil89
Mitglied seit: Mar 2021
Beiträge: 14
engelinzivil89 ist offline
engelinzivil89
Member
 
USB Device Verbindungsprobleme

Guten abend zusammen,

ich habe an meinem PC einen USB3 Hub zum Tischeinbau mit SD Kartenleser und Kopfhörer/Mikrofonbuchsen angeschlossen.

Anfangs hat der Prima Funktioniert. Seit ein paar wochen macht er totale Spirenzchen wie auf dem beigefügten Soundfile zu hören (Das Hintergrundgeräusch nicht beachten)

File.mp3


Das Problem betrifft den Anschluss des Hubs selbst, nicht wenn darin was eingesteckt wird und Tritt an JEDEM USB anschluss am PC gleichermaßen auf - Nicht jedoch bei einem Anderen PC.
Was mir auch eben zufällig noch aufgefallen ist, ist, dass Trotz ausgeschaltetem PC, die an einen USB2 Port direkt am PC angeschlossenen USB Lautsprecher nicht mehr abgeschaltet werden sondern weiter leuchten. Kann das iwie miteinander zusammen hängen?


Weiß jemand woher das kommt, und was ich tun kann?

LG und ein schönes Wochenende

PS: Ich war mir nicht sicher ob das Thema hier, oder im Bereich hardware hin gehört - Falls verkehrt, bitte verschieben

Geändert von engelinzivil89 (08.01.22 um 23:41 Uhr). Grund: Ergänzung
Mit Zitat antworten Beitrag melden
   
Antwort


 

Ähnliche Themen
Thema Forum
USB - Unknown Device - obwohl nicht drinsteckt Microsoft


Themen-Optionen
Ansicht



Jetzt registrieren


Registrieren | Forum-Mitarbeiter | Kontakt | Nutzungsbedingungen | Archiv

Alle Zeitangaben in WEZ +2. Es ist jetzt 15:01 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2019 Boerse.IM/AM/IO/AI



().