Hinweise


Willkommen

Navigation


Partner Links

 
Antwort Themen-Optionen Ansicht
Ungelesen 08.09.09, 16:36   #1
Benutzerbild von dee21_archive
Mitglied seit: Feb 2009
Beiträge: 0
dee21_archive ist offline
dee21_archive
Member
 
Probleme mit Sound über HDMI

Hallo,
ich habe folgendes Problem: Habe einen Dell Studio 1735 Laptop. Dieser besitzt auch eine HDMI Schnittstelle. Darüber kriege ich das Bild auch wunderbar auf meinen Fernseher, aber halt den Sound nicht. Als Grafikkarte ist die ATI Mobility Radeon HD 3650 verbaut (aktuellster Treiber von Dell ist installiert) und die Soundkarte ist eine IDT 92HD73C1 Audio (So wirds mir wenigstens angezeigt und aktuellster Treiber von Dell ist auch hier installiert). Nun habe ich im ITD Controllpanel auch schon die HDMI Schnittstelle als Standartausgabe aktiviert und ebenfalls bei Vista die HDMIAusgang als Standart eingestellt. Volume ist voll aufgedreht, der Soundbalken bewegt sich auch, aber ich höre nichts auf meinem A/V Receiver Onkyo TX-SR606.
Was kann ich tun, bzw. woran liegt es? Dell will für eine Beratung ja gleich 29 Euro haben.
Vielleicht kann mir ja von euch einer helfen.
Danke im Vorraus!
MfG

Mit Zitat antworten Beitrag melden
   
Ungelesen 24.09.09, 18:56   #2 Top
Benutzerbild von dee21_archive
Threadstarter
Mitglied seit: Feb 2009
Beiträge: 0
dee21_archive ist offline
dee21_archive
Member
 
Probleme mit Sound über HDMI

Kann geschlossen werden. Ne Antwort bekomme ich sowieso nicht mehr, und ne Lösung habe ich gefunden. Kleine Info, Treiber von Windoof und Soundkarte von Dell vertragen sich nicht. Nur Windoof macht was es soll!


BITTE SCHLIEßEN!!!

Mit Zitat antworten Beitrag melden
   
Ungelesen 15.07.10, 02:52   #3 Top
Benutzerbild von gmbo_archive
Mitglied seit: Apr 2010
Beiträge: 0
gmbo_archive ist offline
gmbo_archive
Member
 
Probleme mit Sound über HDMI

Hey nicht schliessen. bitte erklär das genauer habe ein änliches prob. mit ner realtek soundkarte.

Mit Zitat antworten Beitrag melden
   
Ungelesen 15.07.10, 11:51   #4 Top
Benutzerbild von fred888_archive
Mitglied seit: Dec 2009
Beiträge: 2
fred888_archive ist offline
fred888_archive
Member
 
Probleme mit Sound über HDMI

Die Ati Grafikkarten haben einen eigenen Realtek Soundchip welcher den Sound über HDMI ausgibt. Wenn die Treiber korrekt installiert wurden, dann taucht dieser auch unter Systemsteuerung/Sound auf. Sobald das HDMI-Kabel an TV/Monitor und PC angeschlossen ist und beide Geräte eingeschaltet sind, wird dieser aktiv.

Oh, der Thread ist ja schon alt. @gmbo: mach in Zukunft besser einen neuen auf.

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Ungelesen 16.07.10, 00:30   #5 Top
Benutzerbild von gmbo_archive
Mitglied seit: Apr 2010
Beiträge: 0
gmbo_archive ist offline
gmbo_archive
Member
 
Probleme mit Sound über HDMI

Ich weiss, trotzdem cool das einer antwortet. Danke hat sich dan wohl geklärt.

Mit Zitat antworten Beitrag melden
   
Antwort


 

Ähnliche Themen
Thema Forum
von Vista auf XP probleme über probleme Windows (andere)


Themen-Optionen
Ansicht



Jetzt registrieren


Registrieren | Forum-Mitarbeiter | Kontakt | Nutzungsbedingungen | Archiv

Alle Zeitangaben in WEZ +2. Es ist jetzt 05:50 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2019 Boerse.IM/AM/IO/AI



().